LineSegment2d(Point2d, Point2d)
Constructor
|
Constructor for the LineSegment2d class.
Creates a line segment with two specified points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LineSegment2d(
Point2d point1,
Point2d point2
)
Public Sub New (
point1 As Point2d,
point2 As Point2d
)
public:
LineSegment2d(
Point2d point1,
Point2d point2
)
new :
point1 : Point2d *
point2 : Point2d -> LineSegment2d
Parameters
- point1 Point2d
- [in] Start point of the line segment.
- point2 Point2d
- [in] End point of the line segment.
See Also