LineSegment2d Constructor

Overload List
  Name Description
Public method LineSegment2d Default constructor for the LineSegment2d class. Creates a default corresponding C++ object with the lower parameter set to 0.0 and the upper parameter set to 1.0.
Public method LineSegment2d(Point2d, Point2d) Constructor for the LineSegment2d class. Creates a line segment with two specified points.
Public method LineSegment2d(Point2d, Vector2d) Constructor for the LineSegment2d class. Creates a line segment with a point and vector.
Top
See Also