IFCExportReactorSetLocationRelToAssignedSpatialLocation
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("SetLocationRelToAssignedSpatialLocation() is deprecated. Please use context argument.")]
protected bool SetLocationRelToAssignedSpatialLocation(
IfcEntity ifcObject,
Entity correspondingEntity,
Matrix3d relativeCoordSys
)
<ObsoleteAttribute("SetLocationRelToAssignedSpatialLocation() is deprecated. Please use context argument.")>
Protected Function SetLocationRelToAssignedSpatialLocation (
ifcObject As IfcEntity,
correspondingEntity As Entity,
relativeCoordSys As Matrix3d
) As Boolean
protected:
[ObsoleteAttribute(L"SetLocationRelToAssignedSpatialLocation() is deprecated. Please use context argument.")]
bool SetLocationRelToAssignedSpatialLocation(
IfcEntity^ ifcObject,
Entity^ correspondingEntity,
Matrix3d relativeCoordSys
)
[<ObsoleteAttribute("SetLocationRelToAssignedSpatialLocation() is deprecated. Please use context argument.")>]
member SetLocationRelToAssignedSpatialLocation :
ifcObject : IfcEntity *
correspondingEntity : Entity *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject IfcEntity
-
- correspondingEntity Entity
-
- relativeCoordSys Matrix3d
-
Return Value
Boolean
See Also