PlotSettingsValidatorSetCustomPrintScale
Method
|
Sets the custom print scale for the specified
PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetCustomPrintScale(
PlotSettings plotSet,
CustomScale scale
)
Public Sub SetCustomPrintScale (
plotSet As PlotSettings,
scale As CustomScale
)
public:
void SetCustomPrintScale(
PlotSettings^ plotSet,
CustomScale scale
)
member SetCustomPrintScale :
plotSet : PlotSettings *
scale : CustomScale -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- scale CustomScale
- [in] Custom scale that consists of a numerator and
denominator.
See Also