LayoutHelperDeviceSetupActiveLayoutViews
Method
|
Sets active Gs views for a specified device
according to the active database's layout data.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static LayoutHelperDevice SetupActiveLayoutViews(
Device pDevice,
ContextForDbDatabase pGiCtx
)
Public Shared Function SetupActiveLayoutViews (
pDevice As Device,
pGiCtx As ContextForDbDatabase
) As LayoutHelperDevice
public:
static LayoutHelperDevice^ SetupActiveLayoutViews(
Device^ pDevice,
ContextForDbDatabase^ pGiCtx
)
static member SetupActiveLayoutViews :
pDevice : Device *
pGiCtx : ContextForDbDatabase -> LayoutHelperDevice
Parameters
- pDevice Device
- [in] Device.
- pGiCtx ContextForDbDatabase
- [in] Gi context object with active layout data.
Return Value
LayoutHelperDevice
See Also