Copies the specified edge as a separate entity
(instance of the Line, Circle, Arc, Ellipse, Spline class).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Entity CopyEdge(
SubentityId subEntityId
)
Public Overridable Function CopyEdge (
subEntityId As SubentityId
) As Entity
public:
virtual Entity^ CopyEdge(
SubentityId subEntityId
)
abstract CopyEdge :
subEntityId : SubentityId -> Entity
override CopyEdge :
subEntityId : SubentityId -> Entity
Parameters
- subEntityId SubentityId
- [in] Edge's subentity ID in the solid.
Return Value
Entity
Copy of the edge as one of the entities.
See Also