Solid3dGetSubentityMaterialMapper
Method
|
Returns the material mapper of the specified
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Mapper GetSubentityMaterialMapper(
SubentityId subEntityId
)
Public Overridable Function GetSubentityMaterialMapper (
subEntityId As SubentityId
) As Mapper
public:
virtual Mapper^ GetSubentityMaterialMapper(
SubentityId subEntityId
)
abstract GetSubentityMaterialMapper :
subEntityId : SubentityId -> Mapper
override GetSubentityMaterialMapper :
subEntityId : SubentityId -> Mapper
Parameters
- subEntityId SubentityId
- [in] Subentity ID.
Return Value
Mapper
Material mapper of a subentity.
See Also