PromptKeywordOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      Bricscad.EditorInputPromptKeywordOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PromptKeywordOptions : PromptEditorOptions

The PromptKeywordOptions type exposes the following members.

Constructors
  Name Description
Public method PromptKeywordOptions(String) Initializes a new instance of the PromptKeywordOptions class
Public method PromptKeywordOptions(String, String) Initializes a new instance of the PromptKeywordOptions class
Top
Properties
  Name Description
Public property AllowArbitraryInput  
Public property AllowNone  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.