AbstractViewPEGetPlotExtents Method
|
Returns the eye coordinate system plot extents
of the associated viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool GetPlotExtents(
BoundBlock3d extents
)
Public Function GetPlotExtents (
extents As BoundBlock3d
) As Boolean
public:
bool GetPlotExtents(
BoundBlock3d^ extents
)
member GetPlotExtents :
extents : BoundBlock3d -> bool
Parameters
- extents BoundBlock3d
- [out] Receives the extents.
Return Value
Boolean
Remarks
The components of
extents are clipped to the range [-10e100..10e100].
See Also