TableGetTextString(Int32,
Int32, Int32, FormatOption) Method
|
Returns the text string of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual string GetTextString(
int row,
int column,
int contentIndex,
FormatOption formatOption
)
Public Overridable Function GetTextString (
row As Integer,
column As Integer,
contentIndex As Integer,
formatOption As FormatOption
) As String
public:
virtual String^ GetTextString(
int row,
int column,
int contentIndex,
FormatOption formatOption
)
abstract GetTextString :
row : int *
column : int *
contentIndex : int *
formatOption : FormatOption -> string
override GetTextString :
row : int *
column : int *
contentIndex : int *
formatOption : FormatOption -> string
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
- formatOption FormatOption
- [in] Format option of the value.
Return Value
String
Text string.
Remarks
Format option
takes one of the following values:
NameValueFormatOptionNone 0x00 ForEditing 0x01
ForExpression 0x02 UseMaximumPrecision 0x04 IgnoreMtextFormat
0x08
See Also