LinkedTableDataGetDataLink(CellRange)
Method
|
Returns the data link object ID for the
specified cell range.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectIdCollection GetDataLink(
CellRange range
)
Public Overridable Function GetDataLink (
range As CellRange
) As ObjectIdCollection
public:
virtual ObjectIdCollection^ GetDataLink(
CellRange^ range
)
abstract GetDataLink :
range : CellRange -> ObjectIdCollection
override GetDataLink :
range : CellRange -> ObjectIdCollection
Parameters
- range CellRange
- [in] Cell range.
Return Value
ObjectIdCollection
See Also