AbstractViewPEGetViewExtents Method
|
Returns the eye coordinate system extents of
the associated viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool GetViewExtents(
BoundBlock3d extents
)
Public Function GetViewExtents (
extents As BoundBlock3d
) As Boolean
public:
bool GetViewExtents(
BoundBlock3d^ extents
)
member GetViewExtents :
extents : BoundBlock3d -> bool
Parameters
- extents BoundBlock3d
- [out] Receives the extents.
Return Value
Boolean
See Also