Curve3dIsOn(Point3d, Tolerance) Method

Checks whether a specified point lies on this curve within a specified tolerance.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public bool IsOn(
        Point3d point,
        Tolerance tolerance
)

Parameters

point  Point3d
[in] Point to be checked.
tolerance  Tolerance
[in] Geometric tolerance.

Return Value

Boolean
true if the specified point lies on this curve, false otherwise.
See Also

©  Bricsys NV. All rights reserved.