TableAlignment(Int32, Int32)
Method
|
Returns the cell alignment for the specified
cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CellAlignment Alignment(
int row,
int col
)
Public Overridable Function Alignment (
row As Integer,
col As Integer
) As CellAlignment
public:
virtual CellAlignment Alignment(
int row,
int col
)
abstract Alignment :
row : int *
col : int -> CellAlignment
override Alignment :
row : int *
col : int -> CellAlignment
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
CellAlignment
Returns one of the following from the CellAlignment enumeration:
NameValueTopLeft 1 TopCenter 2 TopRight 3 MiddleLeft
4 MiddleCenter 5 MiddleRight 6 BottomLeft 7 BottomCenter 8
BottomRight 9
See Also