Curve3dIsPlanar Method

Overload List
  Name Description
Public method IsPlanar(Plane) Checks whether this curve is planar. If the curve is a line, this function returns an arbitrary plane that contains the line. The plane parameter contains meaningful data only if this function returns a value of true.
Public method IsPlanar(Plane, Tolerance) Checks whether this curve is planar within a specified tolerance. If the curve is a line, this function returns an arbitrary plane that contains the line. The plane parameter contains meaningful data only if this function returns a value of true.
Top
See Also