IFCExportReactorSetRepresentationAsExtrudedAreaSolid
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("SetRepresentationAsExtrudedAreaSolid() is deprecated. Please use context argument.")]
protected bool SetRepresentationAsExtrudedAreaSolid(
IfcEntity ifcObject,
Solid3d correspondingSolid,
Vector3d preferredSweepingDirection
)
<ObsoleteAttribute("SetRepresentationAsExtrudedAreaSolid() is deprecated. Please use context argument.")>
Protected Function SetRepresentationAsExtrudedAreaSolid (
ifcObject As IfcEntity,
correspondingSolid As Solid3d,
preferredSweepingDirection As Vector3d
) As Boolean
protected:
[ObsoleteAttribute(L"SetRepresentationAsExtrudedAreaSolid() is deprecated. Please use context argument.")]
bool SetRepresentationAsExtrudedAreaSolid(
IfcEntity^ ifcObject,
Solid3d^ correspondingSolid,
Vector3d preferredSweepingDirection
)
[<ObsoleteAttribute("SetRepresentationAsExtrudedAreaSolid() is deprecated. Please use context argument.")>]
member SetRepresentationAsExtrudedAreaSolid :
ifcObject : IfcEntity *
correspondingSolid : Solid3d *
preferredSweepingDirection : Vector3d -> bool
Parameters
- ifcObject IfcEntity
-
- correspondingSolid Solid3d
-
- preferredSweepingDirection Vector3d
-
Return Value
Boolean
See Also