PointOnCurve2d(Curve2d)
Constructor
|
Constructor for the PointOnCurve2d class.
Creates a point on the specified curve. Parameter value for the
point on the curve is 0.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PointOnCurve2d(
Curve2d curve
)
Public Sub New (
curve As Curve2d
)
public:
PointOnCurve2d(
Curve2d^ curve
)
new :
curve : Curve2d -> PointOnCurve2d
Parameters
- curve Curve2d
- [in] 2D curve on which this point lies.
See Also