Vector3dCollection(Vector3d)
Constructor
|
Constructor for the Vector3dCollection class.
Creates a collection of 3d vectors from the passed array.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3dCollection(
Vector3d[] values
)
Public Sub New (
values As Vector3d()
)
public:
Vector3dCollection(
array<Vector3d>^ values
)
new :
values : Vector3d[] -> Vector3dCollection
Parameters
- values Vector3d
- [in] Array of vectors.
See Also