Vector2dIsPerpendicularTo(Vector2d,
Tolerance) Method
|
Checks whether the passed vector is
perpendicular to this vector with respect to a geometric
tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsPerpendicularTo(
Vector2d vector,
Tolerance tolerance
)
Public Function IsPerpendicularTo (
vector As Vector2d,
tolerance As Tolerance
) As Boolean
public:
bool IsPerpendicularTo(
Vector2d vector,
Tolerance tolerance
)
member IsPerpendicularTo :
vector : Vector2d *
tolerance : Tolerance -> bool
Parameters
- vector Vector2d
- [in] Vector to be checked.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the specified vector is
perpendicular to this vector,
false
otherwise.
See Also