DatabaseGetNearestLineWeight
Method
|
Requests a lineweight and returns the nearest
C++ OdDb::LineWeight enum number for this database. For example,
when the passed value is 8, the returned value is kLnWt009.
Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LineWeight GetNearestLineWeight(
int weight
)
Public Function GetNearestLineWeight (
weight As Integer
) As LineWeight
public:
LineWeight GetNearestLineWeight(
int weight
)
member GetNearestLineWeight :
weight : int -> LineWeight
Parameters
- weight Int32
- [in] Input lineweight in hundredths of a millimeter.
Return Value
LineWeight
LineWeight value nearest to the specified one.
See Also