Sets the cell state.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetCellState(
int row,
int column,
CellStates cellState
)
Public Overridable Sub SetCellState (
row As Integer,
column As Integer,
cellState As CellStates
)
public:
virtual void SetCellState(
int row,
int column,
CellStates cellState
)
abstract SetCellState :
row : int *
column : int *
cellState : CellStates -> unit
override SetCellState :
row : int *
column : int *
cellState : CellStates -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- cellState CellStates
- [in] Cell state.
Remarks
Cell state can be
one of the following: NameValueNone 0x00
ContentLocked 0x01 ContentReadOnly 0x02 Linked 0x04
ContentModifiedAfterUpdate 0x08 FormatLocked 0x10 FormatReadOnly
0x20 FormatModifiedAfterUpdate 0x40
See Also