XrefRedirectedEventArgs Class

This class represents data for the XrefRedirected event in a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesXrefRedirectedEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class XrefRedirectedEventArgs : EventArgs

The XrefRedirectedEventArgs type exposes the following members.

Properties
  Name Description
Public property NewId Property that represents the object ID of the symbol table record that the external reference symbol table record is redirected to.
Public property OldId Property that represents the object ID of the symbol table record in the external reference that is currently redirected.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.