SweepOptionsBuilderSetPathEntityTransform
Method
|
Sets the coordinate system at the start and
end of the path curve.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPathEntityTransform(
Entity pathEnt,
bool displayErrorMessages
)
Public Sub SetPathEntityTransform (
pathEnt As Entity,
displayErrorMessages As Boolean
)
public:
void SetPathEntityTransform(
Entity^ pathEnt,
bool displayErrorMessages
)
member SetPathEntityTransform :
pathEnt : Entity *
displayErrorMessages : bool -> unit
Parameters
- pathEnt Entity
- [in] Path entity that is used for computation of the path
entity transformation.
- displayErrorMessages Boolean
- [in] Flag that specifies whether to display error
messages.
See Also