ViewportSetUcs(Point3d, Vector3d,
Vector3d) Method
|
Sets the UCS associated with this
viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetUcs(
Point3d origin,
Vector3d x,
Vector3d y
)
Public Sub SetUcs (
origin As Point3d,
x As Vector3d,
y As Vector3d
)
public:
void SetUcs(
Point3d origin,
Vector3d x,
Vector3d y
)
member SetUcs :
origin : Point3d *
x : Vector3d *
y : Vector3d -> unit
Parameters
- origin Point3d
- [in] The WCS origin of the UCS.
- x Vector3d
- [in] The WCS x-axis of the UCS.
- y Vector3d
- [in] The WCS y-axis of the UCS.
See Also