TableSetGridColor(Color, Int32, Int32) Method

Sets the grid color for the specified gridline types and row type in this table entity.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void SetGridColor(
        Color color,
        int borders,
        int rows
)

Parameters

color  Color
[in] Grid color.
borders  Int32
[in] Gridline types.
rows  Int32
[in] Row types.
Remarks
The borders parameter must have one of the following values: NameValueDescriptionHorizontalTop 0x01 Top or bottom horizontal table's grid line, depending on the flow direction of the table rows (down or up). HorizontalInside 0x02 All horizontal grid lines, excluding the bottom and top lines. HorizontalBottom 0x04 Bottom or top horizontal table's grid line, depending on the flow direction of the table rows (down or up).
See Also

©  Bricsys NV. All rights reserved.