TableSetGridColor Method

Overload List
  Name Description
Public method SetGridColor(Color, Int32, Int32) Sets the grid color for the specified gridline types and row type in this table entity.
Public method SetGridColor(Int32, Int32, Int16, Color) Sets the grid color for the specified cell and edges in this table entity.
Public method SetGridColor(Int32, Int32, GridLineType, Color) Sets the grid color of the cell, row or column. Use a valid row index and pass the column index '-1' to get the row grid line color. Use a valid column index and pass the row index '-1' to get the column grid line color.
Top
See Also