Copies the specified face as a separate entity
(instance of the Region or Body class).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Entity CopyFace(
SubentityId subEntityId
)
Public Overridable Function CopyFace (
subEntityId As SubentityId
) As Entity
public:
virtual Entity^ CopyFace(
SubentityId subEntityId
)
abstract CopyFace :
subEntityId : SubentityId -> Entity
override CopyFace :
subEntityId : SubentityId -> Entity
Parameters
- subEntityId SubentityId
- [in] Face's subentity ID in the solid.
Return Value
Entity
Copy of the face as one of the entities.
See Also