PlanarEntityIsPerpendicularTo(PlanarEntity,
Tolerance) Method
|
Checks whether the specified planar entity is
perpendicular to this entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsPerpendicularTo(
PlanarEntity linearEntity,
Tolerance tolerance
)
Public Function IsPerpendicularTo (
linearEntity As PlanarEntity,
tolerance As Tolerance
) As Boolean
public:
bool IsPerpendicularTo(
PlanarEntity^ linearEntity,
Tolerance tolerance
)
member IsPerpendicularTo :
linearEntity : PlanarEntity *
tolerance : Tolerance -> bool
Parameters
- linearEntity PlanarEntity
- [in] Plane to test to be perpendicular to this planar
entity.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
Returns true if the specified plane is perpendicular to this
entity, false otherwise.
See Also