NurbsDataGetWeights
Method
|
Returns a collection of NURBS weight values.
The closer the weight value is to zero, the closer the curve is to
a straight line near the corresponding control point. If the weight
increases, the curve pulls toward the corresponding control point.
If the weight decreases, the curve pushes from the corresponding
control point.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DoubleCollection GetWeights()
Public Function GetWeights As DoubleCollection
public:
DoubleCollection^ GetWeights()
member GetWeights : unit -> DoubleCollection
Return Value
DoubleCollection
See Also