Sphere(Double, Point3d) Constructor
|
Constructor for the Sphere class. Creates a
sphere with the specified origin and radius.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Sphere(
double radius,
Point3d center
)
Public Sub New (
radius As Double,
center As Point3d
)
public:
Sphere(
double radius,
Point3d center
)
new :
radius : float *
center : Point3d -> Sphere
Parameters
- radius Double
- [in] The radius of this sphere.
- center Point3d
- [in] The origin of the this sphere.
See Also