Sphere Constructor

Overload List
  Name Description
Public method Sphere Default constructor for the Sphere class. Creates a default corresponding C++ which is sphere that is located at the origin of world coordinates and with 1.0 radius.
Public method Sphere(Double, Point3d) Constructor for the Sphere class. Creates a sphere with the specified origin and radius.
Public method Sphere(Double, Point3d, Vector3d, Vector3d, Double, Double, Double, Double) Constructor for the Sphere class. Creates a sphere with the specified parameters.
Top
See Also