IFCImportReactorCreateDefaultRepresentation
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("CreateDefaultRepresentation() is deprecated. Please use context argument.")]
protected Entity CreateDefaultRepresentation(
IfcEntity product,
bool isParent,
IfcEntity parent
)
<ObsoleteAttribute("CreateDefaultRepresentation() is deprecated. Please use context argument.")>
Protected Function CreateDefaultRepresentation (
product As IfcEntity,
isParent As Boolean,
parent As IfcEntity
) As Entity
protected:
[ObsoleteAttribute(L"CreateDefaultRepresentation() is deprecated. Please use context argument.")]
Entity^ CreateDefaultRepresentation(
IfcEntity^ product,
bool isParent,
IfcEntity^ parent
)
[<ObsoleteAttribute("CreateDefaultRepresentation() is deprecated. Please use context argument.")>]
member CreateDefaultRepresentation :
product : IfcEntity *
isParent : bool *
parent : IfcEntity -> Entity
Parameters
- product IfcEntity
-
- isParent Boolean
-
- parent IfcEntity
-
Return Value
Entity
See Also