PlotStyleTablePlotStyleAt(String) Method
|
Returns the specified plot style in this
PlotStyleTable object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual PlotStyle PlotStyleAt(
string name
)
Public Overridable Function PlotStyleAt (
name As String
) As PlotStyle
public:
virtual PlotStyle^ PlotStyleAt(
String^ name
)
abstract PlotStyleAt :
name : string -> PlotStyle
override PlotStyleAt :
name : string -> PlotStyle
Parameters
- name String
- [in] Plot style name.
Return Value
PlotStyle
Specified plot style.
See Also