PlotStyle Class

This class represents plot styles.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.DatabaseServicesPlotStyle

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class PlotStyle : RXObject

The PlotStyle type exposes the following members.

Properties
  Name Description
Public property Data Property that represents data for the plot style.
Public property Description Property that represents the description of the plot style.
Public property LocalizedName Property that represents the localized name of the plot style.
Public property Name Property that represents the name of the plot style.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.