DxfFilerWriteVector3d Method
|
Writes the specified 3D vector to this Filer
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract void WriteVector3d(
DxfCode opCode,
Vector3d value,
int precision
)
Public MustOverride Sub WriteVector3d (
opCode As DxfCode,
value As Vector3d,
precision As Integer
)
public:
virtual void WriteVector3d(
DxfCode opCode,
Vector3d value,
int precision
) abstract
abstract WriteVector3d :
opCode : DxfCode *
value : Vector3d *
precision : int -> unit
Parameters
- opCode DxfCode
- [in] Group code.
- value Vector3d
- [in] 3D vector.
- precision Int32
- [in] Number of digits after the floating point in the range 0
to 16. Used for vector coordinate values.
See Also