RibbonObservableCollectionT Class

Inheritance Hierarchy

Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class RibbonObservableCollection<T> : ObservableCollection<T>

Type Parameters

T

The RibbonObservableCollectionT type exposes the following members.

Constructors
  Name Description
Public method RibbonObservableCollectionT Initializes a new instance of the RibbonObservableCollectionT class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method CopyFrom  
Top
Events
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.