EntityGetSubentity Method
|
Returns a subentity specified by its full
path.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Entity GetSubentity(
FullSubentityPath id
)
Public Overridable Function GetSubentity (
id As FullSubentityPath
) As Entity
public:
virtual Entity^ GetSubentity(
FullSubentityPath id
)
abstract GetSubentity :
id : FullSubentityPath -> Entity
override GetSubentity :
id : FullSubentityPath -> Entity
Parameters
- id FullSubentityPath
- [in] Full path to the subentity to retrieve.
Return Value
Entity
See Also