UInt32Collection Constructor

Overload List
  Name Description
Public method UInt32Collection Default constructor for the UInt32Collection class. Creates an empty integer collection of 10 elements.
Public method UInt32Collection(Int32) Constructor for the UInt32Collection class. Creates an empty integer collection with the specified capacity.
Public method UInt32Collection(UInt32) Copy constructor for the UInt32Collection class. Creates an integer collection based on the passed array of unsigned integers.
Top
See Also