Constructor for the MeshPointMap
structure.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public MeshPointMap(
Point2d sourcePt,
Point2d destPt
)
Public Sub New (
sourcePt As Point2d,
destPt As Point2d
)
public:
MeshPointMap(
Point2d sourcePt,
Point2d destPt
)
new :
sourcePt : Point2d *
destPt : Point2d -> MeshPointMap
Parameters
- sourcePt Point2d
- [in] Source point.
- destPt Point2d
- [in] Destination point.
See Also