MeshPointMap Structure

This structure stores data returned by the GeoLocationData.GetMeshPointMap method.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesMeshPointMap

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct MeshPointMap

The MeshPointMap type exposes the following members.

Constructors
  Name Description
Public method MeshPointMap Constructor for the MeshPointMap structure.
Top
Properties
  Name Description
Public property DestPoint Property that represents a destination point.
Public property SourcePoint Property that represents a source point.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.