DatabaseReadDwgFile Method

Overload List
  Name Description
Public method ReadDwgFile(IntPtr, Boolean, String) Reads the contents of the drawing pointer by the drawingFile into this database object.
Public method ReadDwgFile(String, FileShare, Boolean, String) Reads the contents of the specified file into this database object.
Public method ReadDwgFile(String, FileOpenMode, Boolean, String) Reads the contents of the specified file name into this database object.
Public method ReadDwgFile(IntPtr, Boolean, String, AuditInfo, Boolean) Reads the contents of the drawing pointer by the drawingFile into this database object.
Public method ReadDwgFile(String, FileShare, Boolean, String, Boolean) Reads the contents of the specified file into this database object.
Public method ReadDwgFile(String, FileOpenMode, Boolean, String, Boolean) Reads the contents of the specified file into this database object.
Top
See Also