ExportContextSetLocationRelToAssignedSpatialLocation
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool SetLocationRelToAssignedSpatialLocation(
IfcEntity ifcObject,
Entity correspondingEntity,
Matrix3d relativeCoordSys
)
Public Function SetLocationRelToAssignedSpatialLocation (
ifcObject As IfcEntity,
correspondingEntity As Entity,
relativeCoordSys As Matrix3d
) As Boolean
public:
bool SetLocationRelToAssignedSpatialLocation(
IfcEntity^ ifcObject,
Entity^ correspondingEntity,
Matrix3d relativeCoordSys
)
member SetLocationRelToAssignedSpatialLocation :
ifcObject : IfcEntity *
correspondingEntity : Entity *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject IfcEntity
-
- correspondingEntity Entity
-
- relativeCoordSys Matrix3d
-
Return Value
Boolean
See Also