EntityGetGripPoints(Point3dCollection,
IntegerCollection, IntegerCollection) Method
|
Returns all grip points of this entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void GetGripPoints(
Point3dCollection gripPoints,
IntegerCollection snapModes,
IntegerCollection geometryIds
)
Public Overridable Sub GetGripPoints (
gripPoints As Point3dCollection,
snapModes As IntegerCollection,
geometryIds As IntegerCollection
)
public:
virtual void GetGripPoints(
Point3dCollection^ gripPoints,
IntegerCollection^ snapModes,
IntegerCollection^ geometryIds
)
abstract GetGripPoints :
gripPoints : Point3dCollection *
snapModes : IntegerCollection *
geometryIds : IntegerCollection -> unit
override GetGripPoints :
gripPoints : Point3dCollection *
snapModes : IntegerCollection *
geometryIds : IntegerCollection -> unit
Parameters
- gripPoints Point3dCollection
- [in/out] Receives an array of WCS grip points. May contain
elements before method execution; new elements are appended to the
end of the collection.
- snapModes IntegerCollection
-
- geometryIds IntegerCollection
-
See Also