TableCellStyleOverrides Method
|
Returns the cell style overrides for the
specified cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual TableStyleOverride[] CellStyleOverrides(
int row,
int col
)
Public Overridable Function CellStyleOverrides (
row As Integer,
col As Integer
) As TableStyleOverride()
public:
virtual array<TableStyleOverride>^ CellStyleOverrides(
int row,
int col
)
abstract CellStyleOverrides :
row : int *
col : int -> TableStyleOverride[]
override CellStyleOverrides :
row : int *
col : int -> TableStyleOverride[]
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
TableStyleOverride
Array containing cell style overrides.
See Also