Solid3dCreateExtrudedSolid Method

Overload List
  Name Description
Public method CreateExtrudedSolid(Entity, Vector3d, SweepOptions) Creates a solid by sweeping a planar curve, region, or planar surface in the direction of the specified vector using a distance equal to the length of the vector.
Public method CreateExtrudedSolid(Entity, SubentityId, Double, SweepOptions) Creates a solid by extruding a face.
Public method CreateExtrudedSolid(Entity, SubentityId, Vector3d, SweepOptions) Creates a solid by extruding a face in the direction of the specified vector using a distance equal to the length of the vector.
Top
See Also