TableSetGridColor(Int32,
Int32, Int16, Color) Method
|
Sets the grid color for the specified cell and
edges in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetGridColor(
int row,
int col,
short edges,
Color color
)
Public Overridable Sub SetGridColor (
row As Integer,
col As Integer,
edges As Short,
color As Color
)
public:
virtual void SetGridColor(
int row,
int col,
short edges,
Color^ color
)
abstract SetGridColor :
row : int *
col : int *
edges : int16 *
color : Color -> unit
override SetGridColor :
row : int *
col : int *
edges : int16 *
color : Color -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- edges Int16
- [in] Gridline type.
- color Color
- [in] Grid color.
Remarks
The edges
parameter can be a combination of one or more of the following:
NameValueDescriptionTopMask 1 Top-edge index
of the table cell. RightMask 2 Right-edge index of the table cell.
BottomMask 4 Bottom-edge index of the table cell. LeftMask 8
Left-edge index of the table cell.
See Also