TableGetGridLineStyle
Method
|
Returns the grid linestyle of a cell, row or
column. Use a valid row index and pass the column index '-1' to get
the row grid line style. Use a valid column index and pass the row
index '-1' to get the column grid line style.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual GridLineStyle GetGridLineStyle(
int row,
int column,
GridLineType gridLineType
)
Public Overridable Function GetGridLineStyle (
row As Integer,
column As Integer,
gridLineType As GridLineType
) As GridLineStyle
public:
virtual GridLineStyle GetGridLineStyle(
int row,
int column,
GridLineType gridLineType
)
abstract GetGridLineStyle :
row : int *
column : int *
gridLineType : GridLineType -> GridLineStyle
override GetGridLineStyle :
row : int *
column : int *
gridLineType : GridLineType -> GridLineStyle
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- gridLineType GridLineType
- [in] Grid linetype.
Return Value
GridLineStyle
Grid line style that can be one of the following values:
NameValueSingle 1 Double 2
See Also