Plane(Point3d, Point3d, Point3d)
Constructor
|
Constructor for the Plane class. Creates a
plane with points that define the u- and v-axes and an origin point
of the plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Plane(
Point3d u,
Point3d origin,
Point3d v
)
Public Sub New (
u As Point3d,
origin As Point3d,
v As Point3d
)
public:
Plane(
Point3d u,
Point3d origin,
Point3d v
)
new :
u : Point3d *
origin : Point3d *
v : Point3d -> Plane
Parameters
- u Point3d
- [in] A point at the end of the u-axis.
- origin Point3d
-
- v Point3d
- [in] A point at the end of the v-axis.
See Also