BulgeVertexCollectionInsert Method
|
Inserts the specified bulge vertex to the
collection at the provided index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
BulgeVertex value
)
Public Sub Insert (
index As Integer,
value As BulgeVertex
)
public:
void Insert(
int index,
BulgeVertex^ value
)
member Insert :
index : int *
value : BulgeVertex -> unit
Parameters
- index Int32
- [in] Index at which to insert the bulge vertex.
- value BulgeVertex
- [in] Bulge vertex to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also