PlotStyleTablePlotStyleAt(Int32)
Method
|
Returns the specified plot style in this
PlotStyleTable object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual PlotStyle PlotStyleAt(
int index
)
Public Overridable Function PlotStyleAt (
index As Integer
) As PlotStyle
public:
virtual PlotStyle^ PlotStyleAt(
int index
)
abstract PlotStyleAt :
index : int -> PlotStyle
override PlotStyleAt :
index : int -> PlotStyle
Parameters
- index Int32
- [in] Plot style index.
Return Value
PlotStyle
Specified plot style.
See Also